We have learned that security vulnerabilities exist in Zoom.  Zoom has created a patch which corrects these vulnerabilities and will continue to monitor the security landscape.

It is very important that you are running the latest version of Zoom which includes these patches.

Please follow Zoom's instructions at: https://support.zoom.us/hc/en-us/articles/201362233-Where-Do-I-Download-The-Latest-Version- to update Zoom.

If you are not able to install software on the machine you are using, please seek the assistance of your local IT support.

You can read more on Zoom’s efforts to provide safe, secure use of Zoom on their blog: https://blog.zoom.us/wordpress/2020/04/01/a-message-to-our-users/

Thank you,

Josh Drummond
Chief Information Security Officer
Office of Information Technology